Monyog graphics ('graphs') do not display or display with errors

Monyog uses the de-facto web standard FLASH - for data-driven graphics display. You should have FLASH version 9 installed for best display. If some display issue occurs please start to ensure that you have the most recent the browser as well as FLASH upgrades installed. Monyog 2.0 was tested at release time with all popular browsers and FLASH plug-in version '9,0,115,0'. Please first upgrade to a version not lower than this. Also note that you may need to upgrade FLASH after a browser upgrade.

Still need help? Contact Us Contact Us